Skip to main content
Question
automations
Asked a question 2 years ago

Having trouble with an automation. Subscribers with a particular tag are added to an automation. I have 10 people with the tag but only 7 in this automation. (I have a separate automation/sequence with the same tag as the event and all 10 are in that automation.). Any suggestions? This is time-sensitive - for a group that begins today.

💡Make the most of your Community Member profile 

Share more about yourself! Click on your gravatar> profile > edit profile 

  • About You tab:
    • Photo: upload a picture of yourself or your brand
    • About You: let other community members know a little about you as a person, a creator, and anything else you'd like to add
    • Banner: add an image of your creator brand, logo, or an image that inspires your creativity
  • Social Media tab:
    • Let other members know where they can find you and your brand across social media platforms. This is a great additional step to connect with other creators in the industry!

Hey @Kelly Abramson MS, RD38! Is it possible that some of those subscribers received the tag before the automation was created? Automations are not retroactive, so they won't apply to (or include) any subscribers who signed up to the trigger form/tag/etc. before the automation itself was created. If that's the case, we have a workaround here for how you can pull those subscribers into that automation: How to Manually Add Subscribers to an Automation54

If that's not the case, though, please reach out to our team at help@convertkit.com27 (or via the in-app messenger in your account) with a description of this issue, including the name of the automation and the email addresses of the subscribers who haven't been added to it yet. One of our Product Specialists will be able to help troubleshoot further! :)

Question Stats

305 view
1 follower
Asked a question 2 years ago
Views this month