Skip to main content
Question
automations
Jehade EL AOUMARI
SAP Consultant
Asked a question 2 years ago

Hello, I've created a new form, the subscriber receive a first email to confirm his subscription, once he clicks on the confirmation button he is redirected to a thank you page, this works fine. Now I need to send an email to the confirmed subsribers and I created the following automation with a sequence to send one email, I tested but nothing happens after subscriber confirmation, no email is sent! can you plese help me with the correct configuration? what's wrong with my automation? Thank you.

💡Make the most of your Community Member profile 

Share more about yourself! Click on your gravatar> profile > edit profile 

  • About You tab:
    • Photo: upload a picture of yourself or your brand
    • About You: let other community members know a little about you as a person, a creator, and anything else you'd like to add
    • Banner: add an image of your creator brand, logo, or an image that inspires your creativity
  • Social Media tab:
    • Let other members know where they can find you and your brand across social media platforms. This is a great additional step to connect with other creators in the industry!
Zhenya
Content Writer / Content Marketing Strategist

Try creating a tag for the specific form and add this tag into the automation after opt-in, so that the person gets a tag after he enters this form, this works for me.

Hi there! Is your automation unpaused? You can check via the toggle in the top right.

If so, and it's still not sending, I'd suggest checking out the troubleshooting steps in this article56 as a next step.

If the issue persists, please reach out to our team at help@convertkit.com35 (or via the in-app messenger in your account) with a description of this issue, and the email address of an example subscriber who did not receive the sequence. One of our Product Specialists will be able to help troubleshoot further! :)