Skip to main content
Question
automations
Asked a question 2 years ago

Hey all! I'm having an issue with a sequence I created. The first email in the sequence sent but none of the others have yet. They're supposed to go out daily for a 14 day series I'm doing and I'm already 2 days behind now 😣 Can anybody help me with that?

💡Make the most of your Community Member profile 

Share more about yourself! Click on your gravatar> profile > edit profile 

  • About You tab:
    • Photo: upload a picture of yourself or your brand
    • About You: let other community members know a little about you as a person, a creator, and anything else you'd like to add
    • Banner: add an image of your creator brand, logo, or an image that inspires your creativity
  • Social Media tab:
    • Let other members know where they can find you and your brand across social media platforms. This is a great additional step to connect with other creators in the industry!
Blair Wadman🌟Community Influencer 🌟
Email Automation Consultant - blairwadman.com

There are a few reasons why a sequence might not be sending emails that you can check:

The Status of the emails in the sequence is still Draft

 

The "When to Send" field is set to the future. You'll find this in:

  • The settings for each email or
  • The settings for the entire sequence

 

The filter on the emails is filtering out people who should be getting the emails. You'll find this in:

  •  The settings for each email or
  • The settings for the entire sequence