Skip to main content
Asked a question 11 months ago

Hi. My landing page is not connecting up with the incentive and the lead magnet. This had worked when I tested it yesterday. I unsubscribed myself and tested again today and now it does not send email with lead. Please see the link to the landing page below: https://artisanal-teacher-8751.ck.page #landingpage #ConvertKitHelpForum Have just asked three people to test this. They enter their details, there is a message asking them to check their email for access to the recording, and then they never receive the email. The report for the page records them as visitors. For some reason the link to the follow up email and recording is not now connecting.

💡Make the most of your Community Member profile 

Share more about yourself! Click on your gravatar> profile > edit profile 

  • About You tab:
    • Photo: upload a picture of yourself or your brand
    • About You: let other community members know a little about you as a person, a creator, and anything else you'd like to add
    • Banner: add an image of your creator brand, logo, or an image that inspires your creativity
  • Social Media tab:
    • Let other members know where they can find you and your brand across social media platforms. This is a great additional step to connect with other creators in the industry!
Antoinette
Bookworm, Book Collector, and Loves Cooking.

Hi @Cari Caldwell20 

It looks like the team will need to dig into your account a bit more to check this. I suggest reaching out to the team at help@convertkit.com24.