Skip to main content
Question
domains
Evi Apostolou
please make some feature to delete broadcasts!
Asked a question 2 years ago

hi there! i have a page which is my domain connected, and another page which is my subdomain connected. I see that for both you have given me the same DNS records. The only difference is that the HOST for the subdomain is "pages", whereas the HOST for the domain is blank. Something is wrong, because is not working. Can you tell me what I do wrong?

💡Make the most of your Community Member profile 

Share more about yourself! Click on your gravatar> profile > edit profile 

  • About You tab:
    • Photo: upload a picture of yourself or your brand
    • About You: let other community members know a little about you as a person, a creator, and anything else you'd like to add
    • Banner: add an image of your creator brand, logo, or an image that inspires your creativity
  • Social Media tab:
    • Let other members know where they can find you and your brand across social media platforms. This is a great additional step to connect with other creators in the industry!
Aaron HockleyCommunity Guru
Photographer, Writer, Consultant

There's a lot of moving pieces involved here... you'll probably get the best resolution by working directly with ConvertKit's support folks.  You can reach out to ConvertKit's support team at help@convertkit.com23 (or with the message bubble in the lower right corner).

If you want to try to troubleshoot on your own, we'd need to know the domain name, the subdomain name, your current DNS records, the domain/DNS settings from ConvertKit, and the custom domain configuration for each of the landing pages in question...