Skip to main content
isaaccoolen
Graphic/Web Designer
Asked a question 8 months ago

I have 'Last Name' set up as a custom field for my subscribers, and I've linked it to a field in the signup form that I've put on my site. Moreover, that field is marked as required, however when I look, new people are signing up and they don't have any data listed under that 'last name' field. Am I doing something wrong?

💡Make the most of your Community Member profile 

Share more about yourself! Click on your gravatar> profile > edit profile 

  • About You tab:
    • Photo: upload a picture of yourself or your brand
    • About You: let other community members know a little about you as a person, a creator, and anything else you'd like to add
    • Banner: add an image of your creator brand, logo, or an image that inspires your creativity
  • Social Media tab:
    • Let other members know where they can find you and your brand across social media platforms. This is a great additional step to connect with other creators in the industry!
Monique
ConvertKit Community Specialists

Hi @isaaccoolen17 I would love to help you out it would be better if you check with help@convertkit.com16. They will need the URL of your website where the form is embedded and the form name so they can check and test the form to help you fix it. They will need to check the form settings as well with the custom fields. I hope this helps. 

 

Question Stats

130 view
1 follower
Asked a question 8 months ago
Views this month