Skip to main content
shelly
Asked a question 2 years ago

I just created my first landing page, and I tested it with two different emails and I am getting the success message but no incentive/confirmation email, even though I have that option checked. Is there another reason why the email wouldn't be sending? My audience list shows no new subscribers either so if it didn't work, why did the page say "success"? I checked spam and promotions folders, nothing there. I am using the Chrome browser on a PC. My forms tested ok, it's just the landing page that isn't.

💡Make the most of your Community Member profile 

Share more about yourself! Click on your gravatar> profile > edit profile 

  • About You tab:
    • Photo: upload a picture of yourself or your brand
    • About You: let other community members know a little about you as a person, a creator, and anything else you'd like to add
    • Banner: add an image of your creator brand, logo, or an image that inspires your creativity
  • Social Media tab:
    • Let other members know where they can find you and your brand across social media platforms. This is a great additional step to connect with other creators in the industry!
derrallb
webhost and creator

Hi @shelly30 

I struggled with this issue as well, the next place to check is to click on the double arrows by Confirmed Subscribers (assuming you are on the Subscribers tab) -- select "Unconfirmed subscriber" -- you should see your emails listed there and beside it will be a colored dot

Subscriber Profile: Email Report Icons34

This dot will likely be Bounced (gold circle)

The solution may depend on how you have your account setup with CK

hope this helps,

Question Stats

274 view
1 follower
Asked a question 2 years ago
Views this month