Skip to main content
Question
Asked a question 2 years ago

I made a sequence that had 2 emails in it. All were delivered to those that were tagged to it. A week later I added another email to the sequence but it is not sending. Do I have to do something to trigger that email to be sent?

💡Make the most of your Community Member profile 

Share more about yourself! Click on your gravatar> profile > edit profile 

  • About You tab:
    • Photo: upload a picture of yourself or your brand
    • About You: let other community members know a little about you as a person, a creator, and anything else you'd like to add
    • Banner: add an image of your creator brand, logo, or an image that inspires your creativity
  • Social Media tab:
    • Let other members know where they can find you and your brand across social media platforms. This is a great additional step to connect with other creators in the industry!
Blair Wadman🌟Community Influencer 🌟
Email Automation Consultant - blairwadman.com

If you've added subscribers to the sequence from a visual automation, then they will leave the sequence as soon as they get the last email and go to the next step in the automation. So if you then add another email to the sequence, they won't get it as they have left the sequence already. 

ConvertKit have recently added an option where you can keep people in the sequence after being added by a visual automation. If you head over to settings for the sequence, you should see the option. 

Question Stats

346 view
1 follower
Asked a question 2 years ago
Views this month