Skip to main content
Question
broadcasts
Asked a question 2 years ago

Unable to send a broadcast. I scheduled a broadcast yesterday. But today also, its showing pending processing and showing as 0 recipients. What I did is i scheduled the broadcast to later date with recipients in a particular tag (30 subscribers). After scheduling to later time, I removed the recipients from the tag. Can It be issue and whats solution now?

💡Make the most of your Community Member profile 

Share more about yourself! Click on your gravatar> profile > edit profile 

  • About You tab:
    • Photo: upload a picture of yourself or your brand
    • About You: let other community members know a little about you as a person, a creator, and anything else you'd like to add
    • Banner: add an image of your creator brand, logo, or an image that inspires your creativity
  • Social Media tab:
    • Let other members know where they can find you and your brand across social media platforms. This is a great additional step to connect with other creators in the industry!

Hey @howlingbeardco27! Sorry for the trouble. It is possible that removing the subscribers from the tag was the cause, but to confirm this, could you please reach out to our team via help@convertkit.com28 (or via the in-app messenger in your account) with the name of this broadcast? In this case, it would be best if one our Product Specialists could take a closer look at your account specifically to troubleshoot what might have happened here. Thank you :)