Skip to main content
Asked a question 3 months ago

When I highlight text in order to insert a hyperlink, the red "insert link" does not show and so I cannot add hyperlinks to my emails. This has stopped me linking to the blog post I'm trying to direct readers to as well as my social media feeds. This is happening using Chrome and Edge and in the new editor.

💡Make the most of your Community Member profile 

Share more about yourself! Click on your gravatar> profile > edit profile 

  • About You tab:
    • Photo: upload a picture of yourself or your brand
    • About You: let other community members know a little about you as a person, a creator, and anything else you'd like to add
    • Banner: add an image of your creator brand, logo, or an image that inspires your creativity
  • Social Media tab:
    • Let other members know where they can find you and your brand across social media platforms. This is a great additional step to connect with other creators in the industry!
Monique
Music heal's | I love Food |

Hi @sb16 

Is it not allowing you to enter the link on this section that I colored yellow below? 

If not, I recommend you reaching out to help@convertkit.com11, so they ca check the actual email editor for you and help you with the links. 

When I highlight text in order to insert a hyperlink, the red "insert link" does not show and so I cannot add hyperlinks to my emails. This has stopped me linking to the blog post I'm trying to direct readers to as well as my social media feeds. This is happening using Chrome and Edge and in the new editor.

Related Questions

Question Stats

75 view
1 follower
Asked a question 3 months ago
Views this month