I am writing an incentive email, and the copy makes a reference to a "Minted.com holiday card being the highlight" I just tested the email and it is by default appearing as a hyperlink in the email body text that links to minted.com. How do I turn off the hyperlink? Time-sensitive. Thank you!

2 replies